PSA3 launch fails with seemingly no response or error
PSA3 fails to open yet PSA3.exe is listed within task manager
Jul 8, 2021•Knowledge
Title
PSA3 launch fails with seemingly no response or error
URL Name
PSA3-launch-fails-with-seemingly-no-response-or-error
Model/Module
PSA3
Affects Version
Symptom
When launching PSA3, the egg timer appears but the
application does not appear to launch.
Within task manager, the psa3.exe is listed as a process but the application
itself is not listed.
Cause
This appears to have followed an update to Microsoft Office
365
Microsoft 365
upgrade 2106(16.0.14131.20278)
Resolution:
1. Repair Access Runtime 2013 32-bit and restart
PSA.
2. If repair does not fix the problem, uninstall & re-install Microsoft
Access 2013 Runtime (32-bit)
Make sure you install the 32-bit (x86) version, NOT the 64-bit version.
File name is "AccessRuntime_x86_en-us.exe" and it is available
at this URL:
https://www.microsoft.com/en-gb/download/details.aspx?id=39358
NOTE: it
may also be necessary to check for and install optional windows updates prior
to re-installing or repairing the access runtime.
Resource
Language
English
Files | ||
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PSA Fails to Launch.docx
14 KB
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